Skip to navigation Skip to main content
Search
Back to Software List

Java

Associated Roles:
  • Faculty / Staff

University-owned and managed computers will be automatically updated to the latest recommended version of Java. Please note, the recommended version of Java may not be the latest version.

University-owned computers are not automatically updated to the latest version of Java for several reasons:

  • The latest version of Java may not be compatible with University applications.
  • There may be known security vulnerabilities with the latest version of Java.
  • We want to minimize the disruption that can be caused with rolling out Java as frequently as it updates.

If you have questions regarding Java please contact the OIT Support Center.


Cost

No Charge.

x2256